Go Back   Starboard Forums > Free Forum > 2010 preparation in progress

Thread: 2010 preparation in progress Reply to Thread
Your Username: Click here to log in
Image Verification
Title:
  
Message:
Post Icons
You may choose an icon for your message from the following list:
 

Additional Options
Miscellaneous Options

Topic Review (Newest First)
19th August 2009 10:57 AM
Remi Hi Josť,

We don't have Formula in wood this year, so the reason why we take them out, but come back with other photos in carbone soon.

All the best
19th August 2009 10:48 AM
nonopr Tony, What about photos of the actual boards on the formula description.?
19th August 2009 10:43 AM
Tony Hi Tim_K,
Video is on the way, we're finding a best method to stream the video to you. We'll do higher quality and the old method cannot do it well enough.
Tony.
18th August 2009 04:45 PM
Tim_ K Hi Tony,
are there no videos about the boards like Futura or Flare this year ??
18th August 2009 12:45 PM
Tony Thanks Jean-Marc, I've informed Marina for the fin spec and Mark for the navigation bar already.
18th August 2009 02:01 AM
Jean-Marc Tony,

Fin range for iSonic 131 seems to be odd: 48-64 cm. Like that of iSonic 144, it should be 40-56 cm IMHO.

http://www.star-board.com/2010/produ...ard_isonic.php

Sorry to point it out again but the links to French and Spanish fora are still mixed-up and need to be fixed (French => ...f=15?; Spanish => ...f=14?).

Cheers !

JM
17th August 2009 09:51 AM
Tony
Quote:
Originally Posted by P@t View Post
Hi,
When i disable the add-on "CoolPreviews" in FF the menues are working fine!
Pat
Thanks P@t, I'll ask our web designer to find out on this issue.

Quote:
Originally Posted by MartinJE View Post
Hi Tony,
Know you're busy - on the Forum dropdown, the links to the French/Spanish pages seem to be reversed?
Thanks MartinJe, the links has been fixed. Hope our French & Spanish friends won't get too confused. ;-)
17th August 2009 07:57 AM
MartinJE Hi Tony,

Know you're busy - on the Forum dropdown, the links to the French/Spanish pages seem to be reversed?
16th August 2009 05:26 PM
P@t Hi,
When i disable the add-on "CoolPreviews" in FF the menues are working fine!
Pat
15th August 2009 10:20 PM
P@t Hi,
There is a problem with submenus i.e. "Products/Boards" with firefox (V3.5.2 for me). The menu disappears completely, i'm not able to pick the boards. Tested with my PC and notebook.
Pat
This thread has more than 10 replies. Click here to review the whole thread.

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


All times are GMT +7. The time now is 03:34 PM.