Starboard Forums

Starboard Forums (http://www.star-board-windsurfing.com/forum/index.php)
-   Ask Our Team (http://www.star-board-windsurfing.com/forum/forumdisplay.php?f=10)
-   -   Virus Warning (http://www.star-board-windsurfing.com/forum/showthread.php?t=15629)

Phill104 21st September 2012 07:07 PM

Virus Warning
 
Everytime I browse to the *Board homepage AVG throws up a virus warning. If I try it on my work laptopn protected with Symantec I also get a warning (HTML Frame Virus). Is it just my machines or are others seeing this too?

mark h 22nd September 2012 12:41 AM

Hi Phil, same for me. Fine on my home PC or note book, but I get the warning on my work PC about 50% off the time.

Sailboarder 24th September 2012 12:52 PM

You're not alone.

I'v seen that often. And I'm now very cautious when using the site. I caught malware on this site that managed to escape McCafee anti-virus for some reason. This is very annonying!

I also have the impression that activity on the forum is going down. I would suspect that many are now avoiding it because of the virus alerts. If I was doing marketing for Starboard, I would invest and publicize what I do to remain clean

Phill104 25th September 2012 09:38 AM

The message does seem to have gone for me now. Hopefully the web team have located and fixed the problem.

van 28th September 2012 01:39 PM

Hi guys,

I have the same problem. My office computer nor my home lap top allowed me to view the site as the avast anti-virus blocks the site. I got my it dept to allow the computers to load the site but clearly there is a problem.

Phill104 6th October 2012 03:22 PM

It is back for me too.

kvda 7th October 2012 10:29 AM

here too............


All times are GMT +7. The time now is 03:36 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.