Starboard Forums

Starboard Forums (http://www.star-board-windsurfing.com/forum/index.php)
-   Free Forum (http://www.star-board-windsurfing.com/forum/forumdisplay.php?f=9)
-   -   is there a problem with the search function? (http://www.star-board-windsurfing.com/forum/showthread.php?t=6659)

maetpad 15th August 2009 07:58 AM

is there a problem with the search function?
 
is there a problem with the search function?
I can get any results out for [Fin]

Matt

Roger 15th August 2009 10:44 AM

Hi Matt,
Tony and the rest if the IT crew at Starboard HQ are in the process of upgrading the
forums and websites to the 2010 configuration.
Might be a good idea to try your search in about a week when they have everything up and running with the software upgrades.
Hope this helps,

maetpad 15th August 2009 06:36 PM

ha! thks.
I was looking for best fins for isonic 111 (2009), but did not want to ask the question AGAIN :-)

Roger 16th August 2009 09:26 AM

Hi Matt,
Looks like Tony has got the search feature working again.
I just searched on "iSonic fins" and got several results, some of
which are directly about the iSonic 111 from Remi Vila and several
other skillful iSonic racers/sailors.
Hope this helps,

Tony 17th August 2009 10:08 AM

Thanks Roger, search function for the forum is working now. The search on the drop down menu is from the old system so it's removed from our 2010 website.

Thanks Maetpad, for you support.

There's still a lot of works for our team to do on 2010 website.

maetpad 18th August 2009 02:08 AM

thank you!

Luis2009 17th September 2009 01:23 PM

I tried to search for "Rio" - no results
I tried to search for "Go" - no results

I think that there may still be a problem with the search.


All times are GMT +7. The time now is 09:32 PM.

Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.