Go Back   Starboard Forums > Ask Our Team

Reply
 
Thread Tools Display Modes
Old 6th April 2008, 10:18 AM   #1
jonthesailorman
Member
 
Join Date: Oct 2007
Location: st. pete, FL
Posts: 46
Default broken footstrap?!

Hi SB team, I just got a hold of a new board recently, a new kombat 89 (board rocks by the way) and today was the first day I really try and freestyle it. Anyway, i blew a vulcan attempt, nothing to big. But when i went to get back in my foot strap, I saw that the back insert on the back foot strap had failed. closer inspection revealed that the screw had pulled the threads right out of the board! How should I fix this?
__________________
~~~_)~~~_)~~~i'm goin sailin, like, right after this
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jonthesailorman is offline   Reply With Quote
Old 6th April 2008, 05:41 PM   #2
Ola_H
TEAM
 
Join Date: Aug 2006
Posts: 1,191
Default

Hi Jon,

have a look at the following link which gives you a solution:
http://www.star-board.com/2008/pages...sst_repair.php
Ola_H is offline   Reply With Quote
Old 8th April 2008, 01:54 AM   #3
jonthesailorman
Member
 
Join Date: Oct 2007
Location: st. pete, FL
Posts: 46
Default

hey thanks for the reply, i'll let yo know how the repair goes.
__________________
~~~_)~~~_)~~~i'm goin sailin, like, right after this
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jonthesailorman is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +7. The time now is 07:56 PM.