Go Back   Starboard Forums > Ask Our Team

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 19th December 2009, 05:25 AM   #1
rem_cl
New Member
 
Join Date: Dec 2006
Posts: 13
Angry 10 and 11 mts 2009 OVERDRIVE CAMS PROBLEMS

I'm using 2009 Overdrive, 10 mts in a Formula Experience, with the blue line, severne extension in the point the base of the sail said.
Afer 15 uses, the second and third cam became to pop out the mast, when I tack the sail, transport to water etc, very annoying.
The second and third cams came with the 2 mm spacers, I put in both cams also the 4 mm spacers without solution. What can I do? more 4mm spacers?.
Some of the FE members here in Chile are using the 2009 Overdrive 11m and the cam problem is worse, I also need the 11 sail but i'm in doubt if the camber problem has really a good solution.

Im will waiting any guide, because I think this is a Overdrive common problem, thanks you very much in advice.
rem_cl is offline   Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
OD 11.0 2009 cams problems Unregistered Free Forum 15 12th June 2009 05:05 AM
Overdrive 2008 x 2009 Unregistered Free Forum 2 23rd February 2009 12:44 PM
Severne Overdrive 2009 mim Free Forum 8 26th January 2009 01:23 PM
overdrive 10 2009/with blueline 520 speedlagoon Free Forum 0 24th January 2009 05:08 PM
Severne Overdrive 2005 rotation problems jeroenmarcia Ask Our Team 5 12th September 2006 01:04 PM


All times are GMT +7. The time now is 01:01 PM.