Go Back   Starboard Forums > French Forum

Reply
 
Thread Tools Display Modes
Old 20th August 2014, 05:52 PM   #1
Daniel
Member
 
Join Date: Aug 2006
Posts: 37
Default probleme avec les accents

Bonjour

Il me semble y avoir actuellement un probleme avec les accents et autres caracteres speciaux sur ce forum. Des qu on en met un, la suite du post est coupee.
Faut-il les ecrire a la mode html ?
En attendant de trouver une solution, je les ai supprimes.

Daniel
Daniel is offline   Reply With Quote
Old 20th August 2014, 06:57 PM   #2
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,359
Default

Salut Daniel,

Effectivement, suite a la mise en service du nouveau site Starboard 2015 depuis le 15 aout, il y a eu un probleme d'accentuation sur les forums francophone et espagnol de tous les anciens messages jusqu'en date du 17 aout 2014. J'ai signale le probleme au QG et l'affichage des anciens messages semblait en ordre hier soir.

Hors ce soir, je constate comme toi que le message est tronque des qu'un accent intervient dans la phrase, comme montre avec mes x tentatives ci-dessus

Il serait donc extremement judicieux de nous communiquer les infos suivantes afin que l'equipe technique du QG puisse remedier au probleme :

1) systeme d'exploitation de ton ordinateur, langue et numero de version : ex : Mac OS 10.6.8 francais pour ma part.
2) systeme du navigateur internet, langue et numero de version : ex : Firefox pour Mac 31.0 francais pour ma part.

Grace aux infos que nous donnons ci-dessus, le probleme sera traite au plus vite par le QG.

A+

JM
Jean-Marc is offline   Reply With Quote
Old 20th August 2014, 07:05 PM   #3
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,359
Default

Hi Tony,

Could you please check why message posted in french are cut as soon as the first accent occurs in the text body as examplified above by my numerous and unfortunate attempts.

Thanks & cheers !

JM
Jean-Marc is offline   Reply With Quote
Old 20th August 2014, 07:07 PM   #4
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,359
Default

Christine,

Peux-tu stp faire un essai depuis ton PC Windows a la suite de ce fil de discussion.

Merci.

JM
Jean-Marc is offline   Reply With Quote
Old 20th August 2014, 07:13 PM   #5
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,359
Default

Test de message en mettant :

zero accents : aeiou

accents aigus : é

accents graves : àèìòù

Safari version 5.1.10 francais
Jean-Marc is offline   Reply With Quote
Old 20th August 2014, 07:14 PM   #6
Daniel
Member
 
Join Date: Aug 2006
Posts: 37
Default

Bonsoir

Pour ma part, je suis toujours sous windows seven et j'utilise firefox 31.0 je crois (version a jour).
J ai aussi google chrome comme navigateur.

Daniel
Daniel is offline   Reply With Quote
Old 20th August 2014, 07:17 PM   #7
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,359
Default

Hi Tony,

I've found out the culprit why french messages with accentuation are cut or not cut when posting :

1) messages are cut when posting under the web browser Firefox version 31.0, french, for Mac.

2) messages are not cut when posting under the web browser Safari version 5.1.10, french, for Mac.

Hope you can fix the problem ASAP.

Cheers !

JM
Jean-Marc is offline   Reply With Quote
Old 20th August 2014, 07:19 PM   #8
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,359
Default

Daniel,

Essaie pour voir en étant sous Google Chrome pour savoir si ça tronque les messages ou pas.

A+

JM
Jean-Marc is offline   Reply With Quote
Old 20th August 2014, 08:42 PM   #9
Daniel
Member
 
Join Date: Aug 2006
Posts: 37
Default Test Google chrome

Bonjour

Je fais un essais avec Google Chrome

ça semble même avoir bien fonctionné
Bien vu Jean-Marc.

Daniel
Daniel is offline   Reply With Quote
Old 21st August 2014, 11:13 AM   #10
Christine
TEAM
 
Join Date: Aug 2006
Posts: 991
Default

Quote:
Originally Posted by Jean-Marc View Post
Christine,

Peux-tu stp faire un essai depuis ton PC Windows a la suite de ce fil de discussion.

Merci.

JM
Ok j'essaie!
Christine is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quiver flotteurs, planchiste leger (60 kg) (Version sans accents) Daniel French Forum 11 22nd August 2014 10:39 AM
Petit problème de lof avec un SUPer... Alomphega French Forum 17 17th December 2009 01:23 PM
Problème de calage de pied dans les strap Goulven NC215 French Forum 9 15th July 2008 03:06 AM
Probleme levres puit dérive JB French Forum 12 21st September 2007 11:57 PM
Probleme de position sur carve 101 dex French Forum 11 9th August 2007 02:34 AM


All times are GMT +7. The time now is 09:27 PM.