Go Back   Starboard Forums > French Forum

Reply
 
Thread Tools Display Modes
Old Yesterday, 07:05 PM   #11
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,336
Default

Hi Tony,

Could you please check why message posted in french are cut as soon as the first accent occurs in the text body as examplified above by my numerous and unfortunate attempts.

Thanks & cheers !

JM
Jean-Marc is offline   Reply With Quote
Old Yesterday, 07:07 PM   #12
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,336
Default

Christine,

Peux-tu stp faire un essai depuis ton PC Windows a la suite de ce fil de discussion.

Merci.

JM
Jean-Marc is offline   Reply With Quote
Old Yesterday, 07:13 PM   #13
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,336
Default

Test de message en mettant :

zero accents : aeiou

accents aigus : é

accents graves : àèìòù

Safari version 5.1.10 francais
Jean-Marc is offline   Reply With Quote
Old Yesterday, 07:14 PM   #14
Daniel
Member
 
Join Date: Aug 2006
Posts: 33
Default

Bonsoir

Pour ma part, je suis toujours sous windows seven et j'utilise firefox 31.0 je crois (version a jour).
J ai aussi google chrome comme navigateur.

Daniel
Daniel is offline   Reply With Quote
Old Yesterday, 07:17 PM   #15
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,336
Default

Hi Tony,

I've found out the culprit why french messages with accentuation are cut or not cut when posting :

1) messages are cut when posting under the web browser Firefox version 31.0, french, for Mac.

2) messages are not cut when posting under the web browser Safari version 5.1.10, french, for Mac.

Hope you can fix the problem ASAP.

Cheers !

JM
Jean-Marc is offline   Reply With Quote
Old Yesterday, 07:19 PM   #16
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,336
Default

Daniel,

Essaie pour voir en étant sous Google Chrome pour savoir si ça tronque les messages ou pas.

A+

JM
Jean-Marc is offline   Reply With Quote
Old Yesterday, 08:42 PM   #17
Daniel
Member
 
Join Date: Aug 2006
Posts: 33
Default Test Google chrome

Bonjour

Je fais un essais avec Google Chrome

ça semble même avoir bien fonctionné
Bien vu Jean-Marc.

Daniel
Daniel is offline   Reply With Quote
Old Today, 11:13 AM   #18
Christine
TEAM
 
Join Date: Aug 2006
Posts: 985
Default

Quote:
Originally Posted by Jean-Marc View Post
Christine,

Peux-tu stp faire un essai depuis ton PC Windows a la suite de ce fil de discussion.

Merci.

JM
Ok j'essaie!
Christine is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Quiver flotteurs, planchiste leger (60 kg) (Version sans accents) Daniel French Forum 10 Today 05:18 PM
Petit problème de lof avec un SUPer... Alomphega French Forum 17 17th December 2009 01:23 PM
Problème de calage de pied dans les strap Goulven NC215 French Forum 9 15th July 2008 03:06 AM
Probleme levres puit dérive JB French Forum 12 21st September 2007 11:57 PM
Probleme de position sur carve 101 dex French Forum 11 9th August 2007 02:34 AM


All times are GMT +7. The time now is 07:56 PM.