Go Back   Starboard Forums > Free Forum

Reply
 
Thread Tools Display Modes
Old 11th December 2011, 09:29 AM   #1
kiwipole
New Member
 
Join Date: Aug 2006
Posts: 7
Default Arcives 2003 Error

I'm trying to access archives 2003 but all I get is the asp server error:

Active Server Pages error 'ASP 0126'

Include file not found

/mn_products.asp, line 37

The include file 'forums/inc/box_search_sb.inc' was not found.
kiwipole is offline   Reply With Quote
Old 14th December 2011, 03:27 PM   #2
Unregistered
Guest
 
Posts: n/a
Default

Hi there,

I haven't been able to reproduce the error.

What about now? Is the link still offline?

Cheers,


Sacha
  Reply With Quote
Old 14th December 2011, 07:09 PM   #3
Roger
Dream Team - School Guru
 
Join Date: Aug 2006
Posts: 2,108
Default

I get an "internal server error" msg when trying to load the 2003 Archives "products" page.
Roger

Last edited by Roger; 14th December 2011 at 08:25 PM.
Roger is offline   Reply With Quote
Old 15th December 2011, 05:15 AM   #4
joe_windsurfer
Member
 
Join Date: Apr 2009
Location: Montréal (PQ) CANADA
Posts: 211
Default

works for me
fixed i imagine !!!
__________________
joe windsurfer @ 100 kg
2006 AHD type-F FF 160/79cm, 2002 BIC Techno Formula, 2000 Fanatic BEE 124 LTD + Mistral Equipe I LCS
HSM Fire 6.3, Gaastra Flow 3x 7.0, TR-6 8.4, TR4 10.0

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
joe_windsurfer is offline   Reply With Quote
Old 15th December 2011, 07:08 AM   #5
Roger
Dream Team - School Guru
 
Join Date: Aug 2006
Posts: 2,108
Default

Still not working on a WinXP laptop with IE 8.
Archive front page loads fine.
The Products page gives an error and will not load..
Roger

Last edited by Roger; 15th December 2011 at 08:37 AM.
Roger is offline   Reply With Quote
Old 16th December 2011, 05:24 AM   #6
joe_windsurfer
Member
 
Join Date: Apr 2009
Location: Montréal (PQ) CANADA
Posts: 211
Default

and why is it taking so long to fix ??
__________________
joe windsurfer @ 100 kg
2006 AHD type-F FF 160/79cm, 2002 BIC Techno Formula, 2000 Fanatic BEE 124 LTD + Mistral Equipe I LCS
HSM Fire 6.3, Gaastra Flow 3x 7.0, TR-6 8.4, TR4 10.0

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
joe_windsurfer is offline   Reply With Quote
Old 16th December 2011, 02:53 PM   #7
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,350
Default

Dear all,

It looked like to me that bad links in the main 2003 website are the main culprits why it doesn't work as it is supposed to do.

This doesn't work :

http://2003.star-board.com/mn_company.asp
http://2003.star-board.com/mn_intro.asp
http://2003.star-board.com/mn_products.asp

This does work for sure :

http://2003.star-board.com/company.asp
http://2003.star-board.com/intro.asp
http://2003.star-board.com/products.asp

Conclusion : suppress the "mn_" characters in the faulty links and it'll work for you. Simple.

Cheers !

JM

PS: the 2003 forums does not show up in the 2003 archive. Neither do the 2000-2006 forum archives. No idea where they are hidden now, sorry guys...

However, all forum archives as posted & dated as of 15 August 2006 are still available here :

http://www.star-board.com/forum/archive/index.php
Jean-Marc is offline   Reply With Quote
Old 16th December 2011, 03:24 PM   #8
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,350
Default

...ooops !

Sorry guys, links to 2003 product content does not work:

http://2003.star-board.com/products/acid.asp
etc...

Bug report sent to HQ, stay tuned for a fix it.

Kiwipole,

What information do you need about 2003 website ? If you need a 2003 product info, just drop a reply line below and I'll try to help you ASAP.

Cheers !

JM
Jean-Marc is offline   Reply With Quote
Old 22nd December 2011, 05:04 PM   #9
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,350
Default

Update :

Link to 2003 product content (http://2003.star-board.com/mn_products.asp) is working again.

Cheers !

JM
Jean-Marc is offline   Reply With Quote
Reply

Bookmarks

Tags
None

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error construccion Futura 2010 ANGEL LUIS Spanish Forum 1 13th September 2010 05:16 PM
forums menu error tonymatta Windsurfing School 1 28th July 2010 07:26 PM
website error Maarten Free Forum 1 7th September 2007 09:04 PM
Disculpen. Ha sido un error Joaquin Spanish Forum 0 19th March 2007 01:54 PM
error Julio Spanish Forum 0 13th November 2006 08:27 PM


All times are GMT +7. The time now is 05:04 PM.