Old 17th August 2007, 07:14 PM   #1
Unregistered
Guest
 
Posts: n/a
Exclamation bug report

one has to login to read/view (!) attached pics:

http://www.star-board.com/forum/atta...1&d=1187315633

That is definitely a bug.
  Reply With Quote
Old 21st August 2007, 04:14 PM   #2
jaume
New Member
 
Join Date: Aug 2006
Posts: 17
Default

Its not a bug, its a feature of the new forum software (Vbulletin) to encourage visitors to register if they want to see the attachments.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jaume is offline   Reply With Quote
Old 21st August 2007, 04:21 PM   #3
Phill104
Member
 
Join Date: Aug 2006
Posts: 297
Default

There are other ways to attach pictures.

Phill104 is offline   Reply With Quote
Old 24th August 2007, 03:24 PM   #4
jaume
New Member
 
Join Date: Aug 2006
Posts: 17
Default

Sure, right, but technically, this picture is from another website, not attached but embedded

Quote:
Originally Posted by Phill104 View Post
There are other ways to attach pictures.

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
jaume is offline   Reply With Quote
Old 24th August 2007, 04:10 PM   #5
Phill104
Member
 
Join Date: Aug 2006
Posts: 297
Default

Maybe we could rename this thread pedants corner

__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
All the latest windsurfing news in one place.
Phill104 is offline   Reply With Quote
Reply

Bookmarks

Tags
None

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +7. The time now is 02:29 PM.