Old 17th May 2009, 09:18 PM   #1
sacandagalady
New Member
 
Join Date: Oct 2007
Posts: 2
Default Missing footstrap holes

Hi Ellen and Roger,

This is Adena from ABC in Saratoga Springs. Hope you both are well. Anyway, I have the Starboard GO 155 which I absolutely adore. Thanks for recommending it Roger. It "appears" as if I am missing two of the FRONT footstrap holes necessary for the INTERMMEDIATE position on each side of the board. All the rest are there. I've looked at pics of other GO boards and that seems to be the case. Either I am correct or I am water logged from to much water... Can this be?
HELP....as I would like to take advantage of the straps but would be unable to use the advanced ones at this point.

Adena
sacandagalady is offline   Reply With Quote
Old 23rd May 2009, 07:28 AM   #2
Roger
Dream Team - School Guru
 
Join Date: Aug 2006
Posts: 2,102
Default

Hi Adena,
It's very unlikely that the Cobra factory left the intermediate footstrap inserts out of your GO 155 completely.
My guess would be that they probably put the inserts in, but neglected to open up the holes through the EVA deck material.
If you can send me the serial number from your board (should be on the underside of the nose just behind the "handle") (use the "private message" feature on this website for security) I will see if I can find out exactly where they would have placed the intermedaite FS inserts in your board.
I responded to Tom W. (from your ABC club) about ways to detect FS inserts under the EVA deck, so he may be able to help your find them and get them opened up so you can use them normally.
Hope this helps,
Roger
Roger is offline   Reply With Quote
Old 24th May 2009, 11:31 AM   #3
sacandagalady
New Member
 
Join Date: Oct 2007
Posts: 2
Default Missing footstrap holes

Hi Roger,
Thanks so much for getting back to me and Tom and for helping. Yes, I think we have it solved! This morning I took a sewing pin, probed the EVA deck where I figured the "missing holes" were, and lo and behold....SUCCESS!! After finding and marking the holes, I took a narrow, wooden cuticle stick and placed it through the EVA deck carefully. I wasn't sure if the fittings were in place, but we took one of the footstraps and tightened the screw into the outboard holes. It is my understanding that the fittings indeed are in place! Tomorrow I will counter sink the area and I should be good to go. Hats off to both you and Tom. I should be in the footstraps momentarily......

Sincerely,
Adena
sacandagalady is offline   Reply With Quote
Old 28th May 2009, 09:55 AM   #4
Roger
Dream Team - School Guru
 
Join Date: Aug 2006
Posts: 2,102
Default

Hi Adena,
I'm very glad this all worked out for you.
I was pretty sure the Cobra folks did not leave out the inserts, but more likely simply
forgot to uncover them after the EVA went on.
I hope you will soon consider moving your footstraps all the way back and outboard as you will get the earliest planing, best speed and high wind control with the FS in this position.
Getting them all the way back and outboard gives you much better leverage to control the additude of the fin and gets your upper body weight as far out away from the rig as possible.
Hope this helps,
R

Last edited by Roger; 31st May 2009 at 02:59 AM.
Roger is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +7. The time now is 04:28 AM.