Go Back   Starboard Forums > Ask Our Team

Reply
 
Thread Tools Display Modes
Old 21st February 2010, 11:51 PM   #1
peterQ
New Member
 
Join Date: Oct 2009
Posts: 19
Default Severne Web Site Problem-please Fix it

this web page does not open at all,

http://www.severnesails.com/2010/masts/index.html

it gives the diagnostic
"BACKGROUND_IO_ERROR"

it is the page with the Masts.
peterQ is offline   Reply With Quote
Old 24th February 2010, 08:19 AM   #2
Tony
Administrator
 
Join Date: Aug 2006
Location: Bangkok, Thailand
Posts: 65
Default

Thanks PeterQ, I've fixed it already, please check again.
Tony is offline   Reply With Quote
Old 28th February 2010, 08:50 AM   #3
Stev-0
New Member
 
Join Date: Nov 2006
Posts: 18
Default

I'm having the same "BACKGROUND_IO_ERROR" issue. The main page opens but can't get any other pages to open!?
Stev-0 is offline   Reply With Quote
Old 3rd March 2010, 01:41 AM   #4
Phill104
Member
 
Join Date: Aug 2006
Posts: 297
Default

Blooming Kiwi's, they're never happy unless they are moaning.
__________________

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
All the latest windsurfing news in one place.
Phill104 is offline   Reply With Quote
Old 3rd March 2010, 06:57 AM   #5
Stev-0
New Member
 
Join Date: Nov 2006
Posts: 18
Default

Quote:
Originally Posted by Phill104 View Post
Blooming Kiwi's, they're never happy unless they are moaning.
Especially when moaning at them Aussies - LOL
Stev-0 is offline   Reply With Quote
Old 11th March 2010, 05:40 AM   #6
Jean-Marc
TEAM
 
Join Date: Aug 2006
Posts: 1,359
Default

Try to update the Adobe Flash Player pluggin within your web browser. If too old, the www.severnesails.com web page doesn't work.

However, it should work if you try to open this link : http://www.severneracing.com/

BTW, Enigma mast specs can be found here : http://www.severneracing.com/enigma_specifications.php

Cheers !

JM
Jean-Marc is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Web Site Problem? Ken Ask Our Team 2 30th September 2009 10:44 PM
Severne Web Site steve h Free Forum 0 19th August 2008 10:18 AM
Severne Mast Problem steve h Ask Our Team 20 22nd March 2008 05:39 PM
Mixed specs @ Severne web site mmoritz Ask Our Team 1 12th October 2007 06:53 AM
code red 2008 ou 2007 sur le nouveau site de severne raf French Forum 1 24th August 2007 03:06 AM


All times are GMT +7. The time now is 12:04 PM.