Go Back   Starboard Forums > Free Forum

Reply
 
Thread Tools Display Modes
Old 10th June 2009, 04:11 AM   #1
Unregistered
Guest
 
Posts: n/a
Default OD 11.0 2009 cams problems

Hi,
I have a 2009 Overdrive 11.0 and I'm having a LOT of problems with the cams. They ALWAYS pop off the mast, no matter what I've done to fix that. I've tried more downhaul (doesn't fix the problem and the sails feels dead with the recomending setting in light winds), less downhaul (good power but make the problem bigger) , I put one large (4mm) and one small (2mm, installed in the sail by the factory) spacers in the cambers above and below the boom and nothing seens to fix the problem. I'm tired to lose sailing time trying to fix this.
Any sugestions PLEASE???
Good winds.
  Reply With Quote
Old 10th June 2009, 10:16 AM   #2
michelb
Member
 
Join Date: Jun 2008
Location: Chile, Santiago
Posts: 92
Send a message via MSN to michelb
Default

wich mast?

go for www.severnesails.com they have a forum for OD and CR.

Saludos,

Michel
michelb is offline   Reply With Quote
Old 10th June 2009, 10:19 AM   #3
michelb
Member
 
Join Date: Jun 2008
Location: Chile, Santiago
Posts: 92
Send a message via MSN to michelb
Default

Sorry.

http://www.severnesails.com/forum/index.php

Saludos,
michelb is offline   Reply With Quote
Old 10th June 2009, 10:40 AM   #4
Unregistered
Guest
 
Posts: n/a
Default

I know that Severne has a forum, but I think maybe other people here have the same problem and might be helpfull.
I've already posted the same question there.
Thanks.
  Reply With Quote
Old 10th June 2009, 01:40 PM   #5
LK
Member
 
Join Date: Oct 2006
Posts: 104
Default

What mast do you use ?
LK is offline   Reply With Quote
Old 10th June 2009, 02:55 PM   #6
mim
Member
 
Join Date: Jun 2008
Location: Switzerland
Posts: 196
Default

I kind of already tried to put some ideas on severne forum...
Jesper will tell you definetely more about it.

Ciao Michal.
__________________
PA 86 & eVo 100 (with S-1); iS 101 & 122 & 144 (with Overdrive)
mim is offline   Reply With Quote
Old 10th June 2009, 05:57 PM   #7
Unregistered
Guest
 
Posts: n/a
Default

I use the recommended mast, Severne Blue Line 540. The sail is rigged with the recommending settings. Almost every time I flip the sail tacking or jibing, the top 2 cams pop off the mast. Sometimes when the sail fall in the water the same cams pop off the mast.
Mim said that I need more outhaul, but I feel the sail is OK with the outhaul I'm using right now, if I add more outhaul the sail loose power.
Maybe I'll need to put more spacers, but I don't know how much and the sizes.
Thanks everyone.
  Reply With Quote
Old 10th June 2009, 06:18 PM   #8
mim
Member
 
Join Date: Jun 2008
Location: Switzerland
Posts: 196
Default

it si the same I had.

Yep you are right you will loose a bit of power, there some ideas to improve that...be sure to tight the sailfoot tight around the mast extension...and when sailing with adjustable outhaul...set the sail flat (1-2 extra cm of outhaul).

When sailing on the reach or downwind you can release it a little and before a turn tight it back on.

I did it before i bought a longer boom to make the sail flatter and it worked.
I would say that the Overdrive is not that powerfull as it thought to be, but there is still enough to get you on the plain and when the sail is a little more flat it is much faster on top end and you can stick with it even in pretty strong winds.

I do not have a problem with the cambers since I use a bit more outhaul and the sail 10sqm still can get me going if it is steady 10 knots gustying 13. And I am 100kg guy.

Sorry if I disappointed you!

PS: you do not have to post any pictures because it is the same problem as I had in my OD (interestingly only in the bigger sizes).

Ciao Michal.
__________________
PA 86 & eVo 100 (with S-1); iS 101 & 122 & 144 (with Overdrive)
mim is offline   Reply With Quote
Old 10th June 2009, 09:36 PM   #9
Unregistered
Guest
 
Posts: n/a
Default painted sails are bad

Severne cover their sails in a layer of paint.

Do you think this is a good performance enhancement?

I am not surprised the cams pop-off.

Load of crap IMHO.
  Reply With Quote
Reply

Bookmarks

Tags
None

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +7. The time now is 07:54 AM.