Old 4th January 2011, 02:58 PM   #1
MOP
Member
 
Join Date: Jul 2009
Posts: 116
Default US 147 video working?

Hello!
Do you know when the US 147 video will work?
MOP is offline   Reply With Quote
Old 4th January 2011, 11:29 PM   #2
BelSkorpio
Member
 
Join Date: Jan 2009
Location: Belgium
Posts: 470
Default

Hi MOP,

It is working.

First I thought it was necessary to download the latest quicktime player of apple.
Later I found that you just need to wait a very long time before the video starts.
It seems that the video needs to be downloaded completely before it starts.
Must be something wrong with the streaming.

Just in case, here's the link to the latest quicktime player:
http://www.apple.com/quicktime/download/
__________________
IS87 / IS101 / IS122 / US147
BelSkorpio is offline   Reply With Quote
Old 6th January 2011, 10:14 PM   #3
marekk
Member
 
Join Date: Apr 2010
Location: Poland
Posts: 26
Default

Yes, is working, but in very strange way. It is only 27 seconds film, but weight 150 MB. This is the reason that it's starting much time.

Last edited by marekk; 6th January 2011 at 10:38 PM.
marekk is offline   Reply With Quote
Old 7th January 2011, 09:36 PM   #4
Ken
Member
 
Join Date: Aug 2006
Location: Dallas, Texas USA
Posts: 799
Default

I guess this video is in HD since the download time is very long. I waited about 3 minutes and still got nothing. I have DSL, but it's not super fast.

For those of us that don't have the fastest DSL, we simply don't watch anything in HD (720p). Anything over 360p is too slow to download. At least allow us to choose the quality of the download like YouTube offers, otherwise a lot of folks simply won't see any of the Starboard videos.

Also, having to wait until the download is complete is not a good idea. Most will give up before watching.
__________________
Toys:
Formula 160; iSonic 111; HiFly Move 105; Tiga 263; '85 Mistral Superlight.
Maui Sails TR 11.0; 9.2; 8.4; 7.6; 6.6; Maui Sails Switch 6.0; 5.2; Maui Sails Global 4.5; 4.0.
Ken is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Formula Fin F1 working underwater video pfaffi Free Forum 11 22nd May 2008 05:53 AM
Windsurfing Academy - links not working raffig Free Forum 0 29th March 2007 04:26 PM


All times are GMT +7. The time now is 06:21 PM.