Old 28th August 2006, 03:41 PM   #1
John Kemsley
Member
 
Join Date: Aug 2006
Posts: 59
Default Test

For some reason I can see no new Posts on this forum only, so seeing if a new one will show

John
__________________
GO165, SP128, Vector106. Redline 8.2 & 7, Sprint 6. NP 5.4 & 4.7
John Kemsley is offline   Reply With Quote
Old 29th August 2006, 09:59 AM   #2
Roger
Dream Team - School Guru
 
Join Date: Aug 2006
Posts: 2,092
Default RE: Test

Hi John,
I think thngs have slowed down a bit with the changeover to the new '07 website.
Unfortunately I haven't been able to spend the time here and answer your questions, as I was working against a couple of deadlines last week on a ship, and then had to drive about 9 hours north and do a demo in Atlantic City over the weekend and as things worked out I could not find a way to get online.
Things will get better in the weeks to come I'm sure.
The speed and features of the '07 website are steadily improving.
Roger is offline   Reply With Quote
Old 29th August 2006, 06:02 PM   #3
Monty
New Member
 
Join Date: Aug 2006
Posts: 11
Default RE: Test

Just running a test message also, and didnt want to start a new thread.
Monty is offline   Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +7. The time now is 02:16 AM.