Go Back   Starboard Forums > Free Forum

Reply
 
Thread Tools Display Modes
Old 25th June 2009, 02:06 AM   #1
Unregistered
Guest
 
Posts: n/a
Default Futura 93 2008 is S-type 93 2007?

Hi there, 2 weeks ago i bought a new futura 93 model 2008 in Germany (surfkeppler). In all the brochures and websites this board is 237,5 x 61,5. When i got the board last week i saw that the specs where 240 x 59,5!? How is that possible? It seems that my board is very similar with the s-type 93 2007. Same specs and same one foot off (37,9). The 2008 model futura should have one foot off of 39,8!! Is it possible that starboard put the futura sticker on the s-type? I can not believe that but it seems... My board has serialnr. 00005...so maybe the first production? You can guess that i am not happy with this. The futura 2008 should be all new models with new designs! Is there anyone with the same problem??
Surfdude Jan from Holland
  Reply With Quote
Old 26th June 2009, 03:03 PM   #2
Sonicgbr68
New Member
 
Join Date: Jun 2009
Posts: 1
Default

The wrong measurements have been printed on the futura 93 and if you actually measure the width you will find it to be 61.5cm

Regards
__________________
Allan Cross
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Formula 161, ISonic 133,111,76. Futura 93. Evo 75,70
Sonicgbr68 is offline   Reply With Quote
Old 26th June 2009, 05:40 PM   #3
Unregistered
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Sonicgbr68 View Post
The wrong measurements have been printed on the futura 93 and if you actually measure the width you will find it to be 61.5cm

Regards
I measure the width and one foot of...59,5 and 37,9.. Built my own boards in the past so i know how to measure! It's wrong. I think i have the first production...my serial nr is 07100005 (the fifth board...). The new fu93 was still in development...
  Reply With Quote
Old 1st July 2009, 11:58 PM   #4
Unregistered
Guest
 
Posts: n/a
Question Wrong measurements on the Futura 101 09

I`ve found the same with my new futura 101 2009 model. It is stated that it should be 239,5 and 65, but on the board it says 240 and 65,5, why is this.
  Reply With Quote
Reply

Bookmarks

Tags
None

Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +7. The time now is 01:19 AM.